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Sibelius Basics Part 1 & 2

General notes

Where there is a reference to Version 5 & 6 of Sibelius, most things can be done in earlier versions too
Version 5 & 6 instructions generally require you to click on one of the menus, then an item within that menu

Version 7 instructions generally require you to click on one of the tabs in the Ribbon, then a category (group),
then a button. For instance Home > Select > Bars asks you to click on the Home tab, then look for the
category Select, then the Bars button (see below):

< Home > Note Input Notations Text Play Layout Appearance Parts Review View
™ ¥ Cut =] ‘ 7 Ossia Staff =] @ g&g == Y/ Advanded == Bars
B & % 4 =5
yStem Passage

@ copy £= Above Al
Paste Select Add or Change Transposing Add Delete Split Join Filters
. Capture Idea Graphic | Remove Score % Below . ~ 8" None 443 More
Clipboard Instruments P Bars
Score set-up Version 5 & 6
Quick Start
The Quick start menu will appear when you open Sibelius.
e Choose Start a new score and click OK Slb ellus 6

You can choose one of the predefined manuscript papers in
the list, or choose Blank and then click on Change instruments
to define your own ensemble. (O Open another ie

(@®) start a new score

Choose your instruments and when you’re done, click OK to O prowse esching resourcesand workheets

(O Open a MIDI file
return to the Manuscript paper window () Scan i primed mislc kth Pt
(O Transcribe music with AudioScore

Click Next to move on and follow through the remaining steps ~ meorteow

Sibelius knows about more than 600 different instruments. But if you can think

Of the NeW Score wiza rd tosetu p the rest Of your score gfé)‘;flt:sa‘l,j:::::nss doesn't include, you can define it for yourself in House Style
[ Show this each time Sibelius 6 starts Cancel oK

Score set-up Version 7

The Quick start menu will appear when you open Sibelius. e0o

o — = ~— T

Click on the New Score tab

You can choose one of the predefined manuscript
papers in the list, or click once on the Blank option at the
top to set up a custom-made score

If you need to add/alter instruments, click on Change
instruments button on the right of the next window

Choose your instruments and when you’re done, click
OK to return to the setup window

Scroll down through the list on the right side of the
window to choose the rest of your score parameters (key signature, time signature and so on)

When finished, click on the Create button
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Adding or deleting bars

Add bars one at a time

*  Press Ctrl+B (38B)
Add multiple bars

¢ Sibelius 5 and 6: go to Create > Bar > Other

*  Sibelius 7: click on Home > Bars > Add > Add Multiple or Irregular Bars
Delete bars

* Sibelius 5 and 6: select the bar/s and go to Edit > Delete bars. When asked if you're sure you want to delete
them, click Yes

* Sibelius 7: select the bar/s and go to Home > Bars > Delete. When asked if you're sure you want to delete
them, click Yes

Navigation

There are many ways to move around your score in Sibelius:

*  Click and drag the white square on the Navigator (the square at the bottom left of your screen), which is like
a map of your score

* Drag the page around by clicking on any blank part of it, holding, and moving the mouse

Other ways of moving
Page Up/Page Down move up or down your score
Home/End move towards the start or the end of your score
Ctrl+Home (38 Home) jump to the very first page
Ctrl+End (36End) jump to the very last page

Zooming in and out

Click the zoom dropdown menu on the toolbar to jump to one of many preset zoom settings or click on the Zoom
button (magnifying glass) and click on the area you would like to zoom to. When in the Zoom mode you can also left-
click to zoom in, and right-click to zoom out. Don’t forget you can type Escape at any time to cancel Zoom mode. You
can also use:

Ctrl+=($8=) zoom in
Ctrl+- (38-) zoom out
Panorama View

| strongly recommend working with your score in Panorama view (which allows you to view your score in one long
continuous strip) until you have entered all the notes, lyrics, dynamics and other musical elements. Working in this
view means that you are less likely to worry about layout and formatting too early.

*  You can switch Panorama view on (or off) by pressing Shift+P
* Sibelius 5 & 6: you can click the Panorama button on the Toolbar (to the right of the Zoom dropdown menu)

¢ Sibelius 7: you can click the Panorama button at the bottom of the screen (next to the Zoom slider)
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Editing part names

You edit the instrumental part names in your score by double-clicking on

the name next to the stave at the beginning of your score. A cursor will ‘ w1

y
show and you can add text (ie. the number 1), or delete existing text by FlutC 1| l'.
back-spacing. Press Escape when you’ve finished. W)
You might want to do this if you have two flute parts and you want to Q)

make one of them “flute 1” and the other “flute 2”.

Once you’ve edited the full part name at the beginning of your score, you’ll also need o ';
to edit the short names that appear on each subsequent stave. Find one and double- Fl 1
click on it to edit the name as you did before. Press Escape when you’ve finished. %

You only need to edit one of the short names — Sibelius will update all the others as
soon as you press Escape.

The most important thing you’ll learn: Escape is your best friend!

The Escape key (located at the top left of your computer’s keyboard) cancels any action that you’ve started in Sibelius,
whether you've opened a dialog box you don’t need, or are recording music from your MIDI keyboard, or need to
stop inputting notes and edit them.

Note entry
There are numerous methods of note entry in Sibelius. The four main methods are: Keypad (x|
*  Mouse input (click notes in to your score - not the best method) .. - F!‘ m.u’ }
¢ Alphabetic input (using the computer keyboard) b :] b ] ;
*  Step-time input (using the computer keyboard and MIDI keyboard) Il
*  Flexi-time input (live recording using a MIDI keyboard) MMlD
Sibelius’s Keypad (right) is where you'll select rhythmic values of notes, articulations and other 27 I |
musical elements. (A2 32 AN

Alphabetic (Computer Keyboard) Entry and Step-Time (MIDI Keyboard) Entry

Note that the numeric keypad on your computer keyboard maps exactly to Sibelius’s on-screen Keypad (see image
below).

1 o

Yo | | |

il 5 (N P¥S T
o |-

v 2]

These two note-entry methods use a computer keyboard, or a combination of computer and MIDI keyboards.
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The pictorial version of the instructions:

Step 1: Step 2
Select bar or rest Press “N

h
Jl el
d

~~

27 1.
W23

Step 3: Step 4:
Select rhythmic Select note on computer or
value on Keypad MIDI keyboard

* Select the rest in the score where you'd like to start entering notes.

Written steps:

*  Press N (for “note entry”). A cursor will appear telling you that Sibelius is now in note entry mode
* Select a rhythmic value by pressing a number on your numeric keypad (ie. 4 = crotchet)
*  Optional: choose additional markings from the Keypad (accidentals, articulations and so on)
* Then do one of the following:
o Computer Keyboard: Type the letter name of the note you want, using the letters A-G
o MIDI Keyboard: play the note pitch

*  Press Escape twice when you're finished

Flexi-time Entry

Flexi-time allows you to record your playing to a metronome beat. To get the most out of Flexi-time, choose
appropriate settings first in the Flexi-time Options dialogue:

* Sibelius 5 and 6: go to Notes > Flexi-time Options first and choose your settings (my suggested settings are
below)

¢ Sibelius 7: go to Note Input > Flexi-time and click on the small arrow which opens the Flexi-time Options
dialogue. Choose your settings (my suggested settings are below)
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Flexi-time Options

-~ iflexi-time Opfions'

Flexi-time = Notation

Flexi-time
Flexibility of tempo:
| None (non rubato)

Introduction |1 bars

Recordupto 100 bars

Existing Music

() Replace

() Overdub

Voices
™1 Record into multiple voices
Record into one voice:

O2 O3 O
@ 1 A 2 N 3 - 4
Metronome Click

M Click when recording

Click Settings...

Cancel ) ( OK )

When you’re ready to record:

! Flexi-time | Notation

Note Values

M Adjust rhythms
Minimum duration: |5 |»)
Notate:
[ staccato
When shorter than: 35 %
" Tenuto
When longer than: 120 %

[z‘ Remove rests between notes on
drum staves
Keyboard Staves
Split point between two keyboard staves:
(®) Automatic

() Fixed C

* Select the rest in the score where you'd like to start entering notes

*  Click on the Record button or type the shortcut Ctri+Shift+F or <> 38F

* A metronome will start straight away, giving you a 1one-bar introduction

*  Start playing on your MIDI keyboard after the one-bar intro

* Hit Escape (or press the Spacebar) to stop recording

Tuplets
Allow these tuplets:
3 | None %] s [None 3]
6 | None 7] 7 | None )
9 | None ?] 10 | None )
MIDI Messages
121 Keep program/bank messages
121 Keep controller messages
131 Keep other messages
_Cancel ) ( OK

Undo is your other friend!

If make a mistake, you can simply type Ctrl+Z or 38Z to undo it.

This applies to all operations in Sibelius and is in fact, a universal shortcut that you can use in any software program.

Fixing note-entry mistakes

Select a wrong note by clicking on it and then:

*  Use the up and down arrows to change the pitch of the note

*  Press Ctrl (or 38) and the up and down arrows to move by an octave

* Change the rhythmic value by pressing the correct value on Sibelius’s

Keypad

* Make the note a rest by pressing the Rest key (0) on Sibelius’s Keypad

* Pressthe Delete key to delete the note
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Selecting music

Select a note

¢ Click on the note with the mouse (it will turn blue)

Select a bar
f4. Ne N
*  Click somewhere in the bar, but not on a note or rest (ie. click on y s ﬁ - e -
astave line). You should end up with a blue box around the bar \;jy & &
Select multiple bars

Click in the first bar, then shift-click on the last bar. Your blue box should extend around all the bars

=
i)

Xyl. @ I !
J =

L g

A
i
5

Great ways to copy and paste music

“R” for Repeat (great for ostinatos)

* Select a note, bar or group of notes and press R

N

l‘
4 Yo
" r ]

(o
ry) - ir

Alt (Option)-click method

* Select a bar, group of notes or multiple bars

Hold down Alt (Option on Mac) and click at the beginning of where you’d like the material to appear

Multicopy (Fill up lots of bars at once)
*  Select a bar of music (or group of bars)

*  Press Ctrl+C (38C)

Select all of the destination bars (select the first one and shift-click on the last one)

*  Press Ctrl+V (88V)

You can also use Multicopy for other things like dynamics or lyrics (Filter the dynamics or lyrics first)

Copy and Paste Material Between Scores

Select a note, bar or group of notes in the first score

*  Press Ctrl+C (38C)

Select the destination bar/s in the second score (select the first one and shift-click on the last one)

*  Press Ctrl+V (88V)
_________________________________________________________________________________________________________________________________________________________________|]

Re-input pitches
If you find that you need to write a passage of music for several instruments that have the same rhythm, but different
pitches, you can make use of the Re-input Pitches feature.

*  Write the music passage in the first part (say, the Violin 1 part)

Copy and paste this passage into the next instrument stave (say, the Violin 2 part)
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* Select the first note of the passage you want to overwrite (VIn 2 in our example)

* Sibelius 5 & 6: go to Notes > Re-input pitches. A dotted cursor will appear just before . | |

the note o — —

¢ Sibelius 7: go to Note Input > Re-input pitches. A dotted cursor will appear just before
the note

Now you can re-input the pitches by typing the new note names using the letters on your computer
keyboard, or by playing the pitches on your MIDI keyboard

*  Press Escape when you've finished

Adding, deleting or changing the order of instruments

Press the letter i to open the Instruments window
* Toadd aninstrument, navigate to the one you need, select it and click Add to Score
* Todelete an instrument, select it the Staves in Score list on the right and click Delete from Score

* To change the order of instruments in your score, select the instrument name in the list on the right and use
the Move Up or Move Down buttons

Creating chords

Typing chord symbols
Select a note or passage and then:

* Use the numbers on your computer keyboard (the ones above the letters) to add an interval above the
selected note/s. ie. select a note and press number 3 to add a third above, 4 for a fourth above etc

*  Press Shift + a number to add an interval below the note. le. select an E and press Shift+3 to add a C below
the E

Playing in the chords

Using the Step-time or Flexitime input methods, play chords on your MIDI keyboard

Playback of your score

Playback in Sibelius 5 & 6

You can use the controls in the Playback window. If the Playback window isn’t showing, go to Window > Playback

@) Playback

M« > B » MO WL N
¢

$00:00°00.0” 1 1" J.-100 —i

Playback in Sibelius 7

You can use the playback controls in the Ribbon. Go to Play > Transport

Home
i

Configuration Mixer

Text Play Layout App

@ ﬂ Clear ‘b Calibrate

'b Tap Point = ©© Tap Points
Live
Tempo @ Record /\Display

Live Tempo ]

> =
Play Stop

Setup Pl Transport

Sibelius 7 users can also turn on the Playback window from earlier versions by going to View > Panels > Transport.

10
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A few useful playback shortcuts:

Start or pause playback Spacebar
Start playback from a specific place Select a single note in any part and press P
Playback one instrument/stave (“solo”)  Select a bar in that stave and press P

Playback just a few instruments/staves  Select a bar in one stave and Ctrl-click on the other staves. Press P

Adjusting instrument sounds

Changing individual instrument sounds: Sibelius 5 & 6

*  Open the Mixer (press M) P e

*  Click on the triangle to the left of the instrument name S e

*  Click on the triangle to the right of the current instrument sound and
choose a new sound from the available options (Alto Sax (ABE)

2. Click here

Changing individual instrument sounds: Sibelius 7

*  Open the Mixer (press M) Mixer 00

* Extend the Mixer by clicking twice on the button marked
below:

Mixer 00

* C(Click on the triangle to the right of the current instrument Glick here to
sound and choose a new sound from the available options TN change sound

Lyrics

* Select the note where you'd like lyrics to start

*  Press Ctri+L or 8L on a Mac (you can also go to Create > Text > Lyrics > Lyrics Line 1). A flashing cursor will
appear under the note

Start typing the lyrics: at the end of each word, press the space bar (just as you would when typing normally)
and the cursor will jump to the following note. If you have a word with multiple syllables, separate each
syllable with a hyphen. Each syllable will appear on separate notes with a hyphen between them

*  When you've finished, press Escape twice

11
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Dynamics

* Select the note under which you’d like the dynamic to appear

*  Press Ctrl+E (or 38E) — a cursor will appear under the note [Note: in Sibelius, dynamics fall under the banner
of Expression text — hence the E used in the shortcut]. You can also go to Create > Expression

*  Hold down Ctrl (38) and type the dynamic [Note: holding down the Ctrl key (38) means the dynamic will
come out bold — as is correct in a score]

Barlines: repeats, double, final and invisible

*  Select the barline
¢ Sibelius 5 & 6: go to Create > Barline and then choose the appropriate option from the menu

¢ Sibelius 7: go to Notations > Barline and then choose the appropriate option from the menu

Slurs

* To add a slur, select the first note and press S. A slur will automatically be

between the selected note and the next one B — o
_ o 1 | }
*  You can extend the slur to the next note by pressing the Space Bar g\—/ "Li:; b;u:

* If you'd like to flip your slur (so that it appears above the stave rather than
below), press X

*  Press Escape when you’re done

Chord symbols

Sibelius gives you the option to input chord symbols by typing them into your score (all version) or by playing the
chord on your MIDI keyboard (Sibelius 6 & 7 only). Sibelius will identify the chord you _
played and fill in the appropriate chord symbol. Aponi7 Ca

t
* Select the note where you want to start inputting chord symbols ‘

*  Press Ctrl+K (38K) g

Q1 g

* Now you can type the chord symbol, or play the notes on your MIDI keyboard

}
(Sibelius 6 & 7 only) o
*  Press space to move on to the next note
* The tab key allows you to jump to the beginning of the next bar (Sibelius 6 & 7 only)
Chord diagrams

Sometimes when you enter chords, Sibelius will also show the chord diagram as well as the chord D
symbol. If you want to turn off the diagram (or turn it on if it doesn’t already show)

X
X

L1l
111

* Sibelius 7: Appearance > Engraving Rules > Chord Symbols
* Sibelius 6: House Style > Engraving Rules > Chord Symbols

*  Choose your desired setting under Appearance (see below)
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Accidentals and Dots Chord Symbols
Articulation

Bar Numbers

Bar Rests Appearance
Barlines

Beams and Stems
Brackets () Chord diagrams only

Chord Symbols () Chord text and diagrams

Show by default: § (o) Chord text only

Clefs and Key Signatures

Guitar

Instruments

Jazz Articulations Suffix Elements

Filtering

Filtering is the act of selecting just one type of object throughout a passage of music. For example:
*  Selecting just the lyrics (and not the notes) for the entire soprano line
*  Selecting just the dynamics in the Violin | part

*  Selecting just the chord symbols in a Piano/Vocal score

Once you have filtered objects such as lyrics, dynamics or chord symbols, you can do the following:
* Copy and paste them into another part of your score (ie. copy the lyrics from the soprano into the alto part)
*  Move them all simultaneously
* Delete them
Example: filtering lyrics
* Select a passage of music (everything in the passage should be blue, including all notes)
* Sibelius 5 & 6: go to Edit > Filter > Lyrics
* Sibelius 7: go to Home > Filters > Lyrics

*  The lyrics will remain selected — blue — and everything else will be deselected

3 . 5
1 T
| | ] | ] |
e e ® T
. v g
Weare go - ing hea-venknows where weare go - ingbut

*  Hold down Alt (Option on Mac) and click at the beginning of where you'd like the lyrics to appear (ie. under
the first note in the Alto part, for instance)

Transposing music

To transpose music in your score:

*  Select the music first (you can select a few notes, a few bars or the entire piece)
* Sibelius 7: Note input > Transpose (or press Shift+T)
* Sibelius 6: go to Notes > Transpose (or press Shift+T)
* Choose your desired settings. You can choose to transpose by interval or by key

* C(Click OK

13
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Other tutorials and further reading

The Sibelius Reference manual is a PDF document that is included within the program. The PDF is searchable — type
your search term in the box at the top and press Enter.

*  Sibelius 7: go to File > Help > Sibelius 7 Reference Guide
¢ Sibelius 6: go to Help > Documentation > Sibelius 6 Reference

* Sibelius 5: go to Help > Sibelius 5 Reference

Learn Sibelius in 1 Hour tutorial videos (James Humberstone):
http://web.me.com/aftertrace/Sibelius in 1 hour/Sibelius index.html

There are some Sibelius how-to tutorials (including videos) on my website:
http://www.midnightmusic.com.au/free-tutorials-articles/

14



